errors during boot controller

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

errors during boot controller

sim-ple
Hi,

Maybe someone can help me with the following.
I'm using ubuntu 14.04 and installed all prerequisites.
unzipped 0.4.2.c3.zip and changed controller.conf


upon starting ./start-controller.sh, start-driver.sh or start-all.sh I get the following messages after which the webpage stays blank.

!ENTRY org.eclipse.osgi 4 0 2016-03-28 11:28:43.023
!MESSAGE Bundle org.springframework.osgi.web.extender_2.0.0.M1 [58] is not active

What can I do to solve this?

Regards,
Reply | Threaded
Open this post in threaded view
|

Re: errors during boot controller

ywang19
Administrator
just making sure if you are using release package instead of the source package. the release package is at https://github.com/intel-cloud/cosbench/releases/download/v0.4.2.c3/0.4.2.c3.zip, if you directly git clone from github, you will only get a source package.

Reply | Threaded
Open this post in threaded view
|

Re: errors during boot controller

sim-ple
Hi Thanks for your answer,

That's exactly the one that I'm using. I'm not a tomcat expert so if this is not a known problem, maybe some hints on how to debug this issue so I can track down the problem and maybe resolve this.

Tia,

Regards
Reply | Threaded
Open this post in threaded view
|

Re: errors during boot controller

ywang19
Administrator
This kind of errors might imply some osgi bundle loading issue, could you post the log/system.log and log/libs.log?