Quantcast

Brand new install, start-all fails

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Brand new install, start-all fails

markseger
I'm real anxious to get started with cosbench and it won't even start, I'm sure I'm doing something wrong.  Anyhow I posted the following on github and there hasn't been a reply so perhaps I'm just impatient or this posting to this mailing list is preferred?  I'm also not even sure if this is really a mailing list since I had expected to use my email to post this not a browser.  Any help would be appreciated.

*** on github ***

I'm new to cosbench so I'm probably doing something wrong, though I think I'm following the instructions. I'm running on HP's hlinux which is based on Ubuntu and running a 4.4.19 kernel, though I wouldn't think it's causing the problems I'm having. I also opened ports 18088 and 19088 as instructed for tcp traffic.

When I run start-all.sh, I get this:

stack@butterfly-cp1-core-m1-mgmt:~/cos/release$ ./start-all.sh
Launching osgi framwork ...
Successfully launched osgi framework!
Booting cosbench driver ...
(UNKNOWN) [0.0.0.0] 18089 (?) : Connection refused
.(UNKNOWN) [0.0.0.0] 18089 (?) : Connection refused
.(UNKNOWN) [0.0.0.0] 18089 (?) : Connection refused

but port 18089 is not a prerequisite. I also opened it but that didn't help and I've no idea how to proceed. This is version, 0.4.2.c4.

-mark
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Brand new install, start-all fails

ywang19
Administrator
Hi mark,

You could set the real ip like 192.168.1.100 instead 0.0.0.0 in conf/tomcat-controller-conf.xml for controller, and conf/tomcat-driver-conf.xml.

-yaguang

在 2017年1月4日,下午8:33,markseger [via COSBench] <[hidden email]> 写道:

I'm real anxious to get started with cosbench and it won't even start, I'm sure I'm doing something wrong.  Anyhow I posted the following on github and there hasn't been a reply so perhaps I'm just impatient or this posting to this mailing list is preferred?  I'm also not even sure if this is really a mailing list since I had expected to use my email to post this not a browser.  Any help would be appreciated.

*** on github ***

I'm new to cosbench so I'm probably doing something wrong, though I think I'm following the instructions. I'm running on HP's hlinux which is based on Ubuntu and running a 4.4.19 kernel, though I wouldn't think it's causing the problems I'm having. I also opened ports 18088 and 19088 as instructed for tcp traffic.

When I run start-all.sh, I get this:

stack@butterfly-cp1-core-m1-mgmt:~/cos/release$ ./start-all.sh
Launching osgi framwork ...
Successfully launched osgi framework!
Booting cosbench driver ...
(UNKNOWN) [0.0.0.0] 18089 (?) : Connection refused
.(UNKNOWN) [0.0.0.0] 18089 (?) : Connection refused
.(UNKNOWN) [0.0.0.0] 18089 (?) : Connection refused

but port 18089 is not a prerequisite. I also opened it but that didn't help and I've no idea how to proceed. This is version, 0.4.2.c4.

-mark


If you reply to this email, your message will be added to the discussion below:
http://cosbench.1094679.n5.nabble.com/Brand-new-install-start-all-fails-tp538.html
To start a new topic under cosbench-user, email [hidden email]
To unsubscribe from COSBench, click here.
NAML
Loading...